<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled - Daily Gaming World</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://dailygamingworld.com/xmlrpc.php" />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled';
</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://mobilesyrup.com/2020/02/11/gsma-decide-friday-cancel-mobile-world-congress/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled - Daily Gaming World" />
<meta property="og:description" content="Advertisement The GSMA, the organizers of the Mobile World Congress, meet on Friday to decide whether to cancel the conference or not. The GSMA recently announced that it would not cancel the conference because of the corona virus. However, as several companies have announced that they will not be attending the event, the London-based organizers &hellip;" />
<meta property="og:url" content="https://mobilesyrup.com/2020/02/11/gsma-decide-friday-cancel-mobile-world-congress/" />
<meta property="og:site_name" content="Daily Gaming World" />
<meta property="article:tag" content="canceled" />
<meta property="article:tag" content="Congress" />
<meta property="article:tag" content="decide" />
<meta property="article:tag" content="Friday" />
<meta property="article:tag" content="GSMA" />
<meta property="article:tag" content="Mobile" />
<meta property="article:tag" content="report" />
<meta property="article:tag" content="world" />
<meta property="article:section" content="IOS GAMING" />
<meta property="article:published_time" content="2020-02-11T16:38:00+00:00" />
<meta property="article:modified_time" content="2020-02-11T18:34:28+00:00" />
<meta property="og:updated_time" content="2020-02-11T18:34:28+00:00" />
<meta property="og:image" content="https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg" />
<meta property="og:image:secure_url" content="https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="574" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Advertisement The GSMA, the organizers of the Mobile World Congress, meet on Friday to decide whether to cancel the conference or not. The GSMA recently announced that it would not cancel the conference because of the corona virus. However, as several companies have announced that they will not be attending the event, the London-based organizers [&hellip;]" />
<meta name="twitter:title" content="The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled - Daily Gaming World" />
<meta name="twitter:image" content="https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailygamingworld.com/#website","url":"https://dailygamingworld.com/","name":"Daily Gaming World","description":"Daily Gaming World","potentialAction":{"@type":"SearchAction","target":"https://dailygamingworld.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/#primaryimage","url":"https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg","width":1024,"height":574,"caption":"The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled\n\n"},{"@type":"WebPage","@id":"https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/#webpage","url":"https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/","inLanguage":"en-US","name":"The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled - Daily Gaming World","isPartOf":{"@id":"https://dailygamingworld.com/#website"},"primaryImageOfPage":{"@id":"https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/#primaryimage"},"datePublished":"2020-02-11T16:38:00+00:00","dateModified":"2020-02-11T18:34:28+00:00","author":{"@id":"https://dailygamingworld.com/#/schema/person/9c9436db5566402339490dd6d2addf8e"}},{"@type":["Person"],"@id":"https://dailygamingworld.com/#/schema/person/9c9436db5566402339490dd6d2addf8e","name":"Judy Redmond","image":{"@type":"ImageObject","@id":"https://dailygamingworld.com/#authorlogo","url":"https://dailygamingworld.com/wp-content/uploads/2020/01/Judy-Redmond.jpg","caption":"Judy Redmond"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Gaming World &raquo; Feed" href="https://dailygamingworld.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Gaming World &raquo; Comments Feed" href="https://dailygamingworld.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Gaming World &raquo; The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled Comments Feed" href="https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailygamingworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://dailygamingworld.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://dailygamingworld.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://dailygamingworld.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://dailygamingworld.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://dailygamingworld.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://dailygamingworld.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://dailygamingworld.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://dailygamingworld.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://dailygamingworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://dailygamingworld.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailygamingworld.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailygamingworld.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dailygamingworld.com/?p=15323' />
<link rel="alternate" type="application/json+oembed" href="https://dailygamingworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailygamingworld.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F&#038;format=xml" />
<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"dba81c7c00","wpRestUrl":"https:\/\/dailygamingworld.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailygamingworld.com\/wp-admin\/","wpRestNonce":"dba81c7c00","wpRestUrl":"https:\/\/dailygamingworld.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="2130142960" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailygamingworld.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailygamingworld.com/category/ios-gaming/",
                    "name": "IOS GAMING"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/",
                    "name": "The GSMA will decide on Friday whether the Mobile World Congress: report..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body data-ocssl='1' class="post-template-default single single-post postid-15323 single-format-standard td-standard-pack the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled global-block-template-1 td-sport-stack single_template_8 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-194"><a href="https://dailygamingworld.com/">Home</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://dailygamingworld.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://dailygamingworld.com/category/featured/">Featured</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-188"><a href="https://dailygamingworld.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189"><a href="https://dailygamingworld.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-190"><a href="https://dailygamingworld.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://dailygamingworld.com/category/politics/">Politics</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://dailygamingworld.com/category/sports/">sports</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://dailygamingworld.com/category/tech/">Tech</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dailygamingworld.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://dailygamingworld.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-6 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, February 11, 2020
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://dailygamingworld.com/about-us/">About us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://dailygamingworld.com/contact-us/">Contact us</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://dailygamingworld.com/our-team/">Our Team</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36"><a href="https://dailygamingworld.com/dmca-policy/">DMCA Policy</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://dailygamingworld.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-40"><a href="https://dailygamingworld.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="https://dailygamingworld.com/sample-page/">DailyGamingWorld</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://dailygamingworld.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://dailygamingworld.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="https://dailygamingworld.com/">
<img alt="" data-src="https://dailygamingworld.com/wp-content/uploads/2020/01/dailygamingworld-150x92.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygamingworld.com/wp-content/uploads/2020/01/dailygamingworld-150x92.png" alt=""/></noscript>
<span class="td-visual-hidden">Daily Gaming World</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-194"><a href="https://dailygamingworld.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-186"><a href="https://dailygamingworld.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-187"><a href="https://dailygamingworld.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-188"><a href="https://dailygamingworld.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-189"><a href="https://dailygamingworld.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-190"><a href="https://dailygamingworld.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-191"><a href="https://dailygamingworld.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-192"><a href="https://dailygamingworld.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193"><a href="https://dailygamingworld.com/category/tech/">Tech</a></li>
</ul></div></div> </div>
</div>
</div>
</div>
</div>
<article id="post-15323" class="td-post-template-8 post-15323 post type-post status-publish format-standard has-post-thumbnail category-ios-gaming category-latest-news tag-canceled tag-congress tag-decide tag-friday tag-gsma tag-mobile tag-report tag-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-image-gradient-style8">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailygamingworld.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in IOS GAMING" class="entry-crumb" href="https://dailygamingworld.com/category/ios-gaming/">IOS GAMING</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The GSMA will decide on Friday whether the Mobile World Congress: report...</span></div></div>
<div class="td-post-header-holder">
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://dailygamingworld.com/category/ios-gaming/">IOS GAMING</a></li><li class="entry-category"><a href="https://dailygamingworld.com/category/latest-news/">LATEST NEWS</a></li></ul> <h1 class="entry-title">The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailygamingworld.com/author/judyredmond/">Judy Redmond</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-11T16:38:00+00:00">February 11, 2020</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15323">11</span></div> <div class="td-post-comments"><a href="https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
</div>
<div class="td-post-template-8-box">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled&url=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F&via=Daily+Gaming+World">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/&amp;media=https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg&description=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled %0A%0A https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3487731156733172" data-ad-slot="4252512492"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The GSMA, the organizers of the Mobile World Congress, meet on Friday to decide whether to cancel the conference or not.</p>
<p>The GSMA recently announced that it would not cancel the conference because of the corona virus. However, as several companies have announced that they will not be attending the event, the London-based organizers may change their minds.</p>
<p>According to La Vanguardia, this typical general assembly takes place in Barcelona.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3487731156733172" data-ad-slot="4462118253"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Even if the GSMA takes security measures, such as the entry ban for all people in the Chinese province of Hubei, when checking the temperature of the participants and all travelers in China, it must be demonstrated that they are outside of the country for 14 days before the event there is a possibility that it could still be canceled.</p><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="5466591047" data-ad-format="link" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>At the time of writing, several companies have withdrawn from MWC, including Nvidia, Amazon, LG, Ericsson, Gigaset, Umidigi, Vivo, Intel, Sony and Amdocs. In addition, TCL has canceled its keynote but is still planning to attend the event. Samsung is reported to be less represented at the conference this year. Even some hotels in Barcelona have announced that they will cancel hotel reservations.</p>
<p>While only about 10 percent of the companies drop the conference, this has an enormous impact on Hall 3, which is usually filled with large stands and is the most visited.</p>
<p>La Vanguardia interviewed researcher Oriol Mitjà who said &#8220;a single introduction would have a 20-30 percent chance of causing an outbreak.&#8221;</p>
<p>“But the transmission is high and difficult to control. With only three infections, there is a greater than 50 percent chance of an outbreak. &#8220;</p>
<p>He also believes that detection at airports using thermal scanners is unlikely to prevent travelers from entering the country.</p>
<p>Mitjà, professor of infectious diseases and global health, said that the cost of postponing the event is less than having to control a potential epidemic.</p>
<p>This article was written by La Vanguardia and translated with Google Translate.</p>
<p>Source: La Vanguardia</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
Advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="5993308883" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailygamingworld.com/tag/canceled/">canceled</a></li><li><a href="https://dailygamingworld.com/tag/congress/">Congress</a></li><li><a href="https://dailygamingworld.com/tag/decide/">decide</a></li><li><a href="https://dailygamingworld.com/tag/friday/">Friday</a></li><li><a href="https://dailygamingworld.com/tag/gsma/">GSMA</a></li><li><a href="https://dailygamingworld.com/tag/mobile/">Mobile</a></li><li><a href="https://dailygamingworld.com/tag/report/">report</a></li><li><a href="https://dailygamingworld.com/tag/world/">world</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></noscript></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled&url=https%3A%2F%2Fdailygamingworld.com%2Fthe-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled%2F&via=Daily+Gaming+World">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/&amp;media=https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg&description=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+GSMA+will+decide+on+Friday+whether+the+Mobile+World+Congress%3A+report+will+be+canceled %0A%0A https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailygamingworld.com/nintendo-opens-pop-up-gameplay-lounges-at-major-airports/">Nintendo opens pop-up gameplay lounges at major airports</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailygamingworld.com/eminem-revealed-why-he-agreed-to-perform-at-the-oscars-17-years-late/">Eminem revealed why he agreed to perform at the Oscars &#8211; 17 years late</a></div></div></div> <div class="author-box-wrap"><a href="https://dailygamingworld.com/author/judyredmond/"><img width="96" height="96" alt="Judy Redmond" data-src="https://dailygamingworld.com/wp-content/uploads/2020/01/Judy-Redmond-150x150.jpg" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygamingworld.com/wp-content/uploads/2020/01/Judy-Redmond-150x150.jpg" width="96" height="96" alt="Judy Redmond" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailygamingworld.com/author/judyredmond/">Judy Redmond</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Judy Redmond"></span><meta itemprop="datePublished" content="2020-02-11T16:38:00+00:00"><meta itemprop="dateModified" content="2020-02-11T18:34:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailygamingworld.com/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailygamingworld.com/wp-content/uploads/2020/01/dailygamingworld-150x92.png"></span><meta itemprop="name" content="Daily Gaming World"></span><meta itemprop="headline " content="The GSMA will decide on Friday whether the Mobile World Congress: report will be canceled"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="574"></span> </footer>
<div class="td_block_wrap td_block_related_posts tdi_2_fee td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_fee"><script>var block_tdi_2_fee = new tdBlock();
block_tdi_2_fee.id = "tdi_2_fee";
block_tdi_2_fee.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_fee","td_column_number":3,"live_filter_cur_post_id":15323,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_fee","tdc_css_class_style":"tdi_2_fee_rand_style"}';
block_tdi_2_fee.td_column_number = "3";
block_tdi_2_fee.block_type = "td_block_related_posts";
block_tdi_2_fee.post_count = "3";
block_tdi_2_fee.found_posts = "5045";
block_tdi_2_fee.header_color = "";
block_tdi_2_fee.ajax_pagination_infinite_stop = "";
block_tdi_2_fee.max_num_pages = "1682";
tdBlocksArray.push(block_tdi_2_fee);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_1ff" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_fee" href="#">RELATED ARTICLES</a><a id="tdi_4_418" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_fee" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_fee class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/competition-office-outlines-vision-to-strengthen-competition-in-the-digital-economy/" rel="bookmark" class="td-image-wrap" title="Competition office outlines vision to strengthen competition in the digital economy"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Competition office outlines vision to strengthen competition in the digital economy

" title="Competition office outlines vision to strengthen competition in the digital economy" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Competition-office-outlines-vision-to-strengthen-competition-in-the-digital-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/ios-gaming/" class="td-post-category">IOS GAMING</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/competition-office-outlines-vision-to-strengthen-competition-in-the-digital-economy/" rel="bookmark" title="Competition office outlines vision to strengthen competition in the digital economy">Competition office outlines vision to strengthen competition in the digital economy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/lyft-stocks-tumble-despite-strong-quarter-and-strong-forecast/" rel="bookmark" class="td-image-wrap" title="Lyft stocks tumble despite strong quarter and strong forecast"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Logo" title="Lyft stocks tumble despite strong quarter and strong forecast" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/1581457062_Lyft-stocks-tumble-despite-strong-quarter-and-strong-forecast-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/latest-news/" class="td-post-category">LATEST NEWS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/lyft-stocks-tumble-despite-strong-quarter-and-strong-forecast/" rel="bookmark" title="Lyft stocks tumble despite strong quarter and strong forecast">Lyft stocks tumble despite strong quarter and strong forecast</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/the-city-of-vancouver-is-looking-for-more-varied-answers-to-the-city-map-survey/" rel="bookmark" class="td-image-wrap" title="The city of Vancouver is looking for more varied answers to the city map survey"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The city of Vancouver is looking for more varied answers to the city map survey

" title="The city of Vancouver is looking for more varied answers to the city map survey" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/The-city-of-Vancouver-is-looking-for-more-varied-answers-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/latest-news/" class="td-post-category">LATEST NEWS</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/the-city-of-vancouver-is-looking-for-more-varied-answers-to-the-city-map-survey/" rel="bookmark" title="The city of Vancouver is looking for more varied answers to the city map survey">The city of Vancouver is looking for more varied answers to the city map survey</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_fee" data-td_block_id="tdi_2_fee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_fee" data-td_block_id="tdi_2_fee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-gsma-will-decide-on-friday-whether-the-mobile-world-congress-report-will-be-canceled/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://dailygamingworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget ai_widget ai-sticky-widget"><h4 class="block-title"><span>Advertisement</span></h4><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3487731156733172" data-ad-slot="5993308883" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_15 td_block_widget tdi_5_755 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_5_755"><script>var block_tdi_5_755 = new tdBlock();
block_tdi_5_755.id = "tdi_5_755";
block_tdi_5_755.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_5_755","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_755","tdc_css_class_style":"tdi_5_755_rand_style"}';
block_tdi_5_755.td_column_number = "1";
block_tdi_5_755.block_type = "td_block_15";
block_tdi_5_755.post_count = "4";
block_tdi_5_755.found_posts = "5046";
block_tdi_5_755.header_color = "";
block_tdi_5_755.ajax_pagination_infinite_stop = "";
block_tdi_5_755.max_num_pages = "1262";
tdBlocksArray.push(block_tdi_5_755);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_5_755 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/oscars-2020-margot-robbie-in-vintage-chanel-couture-in-or-out/" rel="bookmark" class="td-image-wrap" title="Oscars 2020: Margot Robbie in Vintage Chanel Couture: IN or OUT?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Oscars 2020: Margot Robbie in Vintage Chanel Couture: IN or OUT?

" title="Oscars 2020: Margot Robbie in Vintage Chanel Couture: IN or OUT?" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Oscars-2020-Margot-Robbie-in-Vintage-Chanel-Couture-IN-or-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/oscars-2020-margot-robbie-in-vintage-chanel-couture-in-or-out/" rel="bookmark" title="Oscars 2020: Margot Robbie in Vintage Chanel Couture: IN or OUT?">Oscars 2020: Margot Robbie in Vintage Chanel Couture: IN or OUT?</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/sandra-oh-looks-like-a-literal-angel-in-a-sparkling-pure-dress-at-the-oscars/" rel="bookmark" class="td-image-wrap" title="Sandra Oh looks like a literal angel in a sparkling pure dress at the Oscars"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Sandra Oh looks like a literal angel in a sparkling pure dress at the Oscars

" title="Sandra Oh looks like a literal angel in a sparkling pure dress at the Oscars" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Sandra-Oh-looks-like-a-literal-angel-in-a-sparkling-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/sandra-oh-looks-like-a-literal-angel-in-a-sparkling-pure-dress-at-the-oscars/" rel="bookmark" title="Sandra Oh looks like a literal angel in a sparkling pure dress at the Oscars">Sandra Oh looks like a literal angel in a sparkling pure...</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/how-much-does-it-cost-to-charter-parsifal-iii-from-under-deck-sailing-yacht-it-is-not-cheap/" rel="bookmark" class="td-image-wrap" title="How much does it cost to charter Parsifal III from &#8216;Under Deck Sailing Yacht&#8217;? It is not cheap"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="How much does it cost to charter Parsifal III from &#039;Under Deck Sailing Yacht&#039;? It is not cheap

" title="How much does it cost to charter Parsifal III from &#8216;Under Deck Sailing Yacht&#8217;? It is not cheap" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/How-much-does-it-cost-to-charter-Parsifal-III-from-218x150.png" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/how-much-does-it-cost-to-charter-parsifal-iii-from-under-deck-sailing-yacht-it-is-not-cheap/" rel="bookmark" title="How much does it cost to charter Parsifal III from &#8216;Under Deck Sailing Yacht&#8217;? It is not cheap">How much does it cost to charter Parsifal III from &#8216;Under...</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/fans-of-the-mandalorian-refuse-to-let-this-popular-character-die/" rel="bookmark" class="td-image-wrap" title="Fans of &#8216;The Mandalorian&#8217; refuse to let this popular character die"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jon Favreau and Dave Filoni" title="Fans of &#8216;The Mandalorian&#8217; refuse to let this popular character die" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Fans-of-The-Mandalorian-refuse-to-let-this-popular-character-218x150.jpg" width="218" height="150" /></a></div> <a href="https://dailygamingworld.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a> </div>
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/fans-of-the-mandalorian-refuse-to-let-this-popular-character-die/" rel="bookmark" title="Fans of &#8216;The Mandalorian&#8217; refuse to let this popular character die">Fans of &#8216;The Mandalorian&#8217; refuse to let this popular character die</a></h3>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_755" data-td_block_id="tdi_5_755"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_755" data-td_block_id="tdi_5_755"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <div class="clearfix"></div> </div>
</div>
</div> 
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://dailygamingworld.com/"><img alt="" title="" data-src="https://dailygamingworld.com/wp-content/uploads/2020/01/dailygamingworld-150x92.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://dailygamingworld.com/wp-content/uploads/2020/01/dailygamingworld-150x92.png" alt="" title=""/></noscript></a></div><div class="footer-text-wrap">Daily Gaming World creates great content about sports, Technology, Health and Fitness, Pets, Religion and many more. we give you a deeper dive about things you love<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#e98a86879d888a9da98d888085908e888480878e9e869b858dc78a8684"><span class="__cf_email__" data-cfemail="03606c6d776260774367626a6f7a64626e6a6d64746c716f672d606c6e">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="VKontakte">
<i class="td-icon-font td-icon-vk"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_7_e5f td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_7_e5f"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_7_e5f = new tdBlock();
block_tdi_7_e5f.id = "tdi_7_e5f";
block_tdi_7_e5f.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_e5f","tdc_css_class":"tdi_7_e5f","tdc_css_class_style":"tdi_7_e5f_rand_style"}';
block_tdi_7_e5f.td_column_number = "1";
block_tdi_7_e5f.block_type = "td_block_7";
block_tdi_7_e5f.post_count = "3";
block_tdi_7_e5f.found_posts = "5046";
block_tdi_7_e5f.header_color = "";
block_tdi_7_e5f.ajax_pagination_infinite_stop = "";
block_tdi_7_e5f.max_num_pages = "1682";
tdBlocksArray.push(block_tdi_7_e5f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_e5f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/stamps-that-capture-the-drama-of-the-universe-celebrate-britains-astronomical-success/" rel="bookmark" class="td-image-wrap" title="Stamps that capture the drama of the universe celebrate Britain&#8217;s astronomical success"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Stamps that capture the drama of the universe celebrate Britain&#039;s astronomical success

" title="Stamps that capture the drama of the universe celebrate Britain&#8217;s astronomical success" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Stamps-that-capture-the-drama-of-the-universe-celebrate-Britains.jpg&width=648&s=ie-979681-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/stamps-that-capture-the-drama-of-the-universe-celebrate-britains-astronomical-success/" rel="bookmark" title="Stamps that capture the drama of the universe celebrate Britain&#8217;s astronomical success">Stamps that capture the drama of the universe celebrate Britain&#8217;s astronomical...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T12:11:25+00:00">February 4, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/brian-mcknight-writes-new-song-for-kobe-bryant-cant-say-goodbye/" rel="bookmark" class="td-image-wrap" title="Brian McKnight Writes New Song for Kobe Bryant: &#8220;Can&#8217;t Say Goodbye&#8221;"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Brian McKnight Writes New Song for Kobe Bryant: &quot;Can&#039;t Say Goodbye&quot;

" title="Brian McKnight Writes New Song for Kobe Bryant: &#8220;Can&#8217;t Say Goodbye&#8221;" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Brian-McKnight-Writes-New-Song-for-Kobe-Bryant-Cant-Say-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/brian-mcknight-writes-new-song-for-kobe-bryant-cant-say-goodbye/" rel="bookmark" title="Brian McKnight Writes New Song for Kobe Bryant: &#8220;Can&#8217;t Say Goodbye&#8221;">Brian McKnight Writes New Song for Kobe Bryant: &#8220;Can&#8217;t Say Goodbye&#8221;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T21:59:33+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://dailygamingworld.com/graham-linehan-creates-a-terrifying-database-of-anti-trans-therapists/" rel="bookmark" class="td-image-wrap" title="Graham Linehan creates a terrifying database of anti-trans therapists"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Father Ted writer Graham Linehan" title="Graham Linehan creates a terrifying database of anti-trans therapists" data-type="image_tag" data-img-url="https://dailygamingworld.com/wp-content/uploads/2020/02/Graham-Linehan-creates-a-terrifying-database-of-anti-trans-therapists-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://dailygamingworld.com/graham-linehan-creates-a-terrifying-database-of-anti-trans-therapists/" rel="bookmark" title="Graham Linehan creates a terrifying database of anti-trans therapists">Graham Linehan creates a terrifying database of anti-trans therapists</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T12:02:42+00:00">February 4, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_8_e30 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8_e30"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://dailygamingworld.com/category/latest-news/"><span class="td-cat-name">LATEST NEWS</span><span class="td-cat-no">5046</span></a></li><li><a href="https://dailygamingworld.com/category/entertainment/"><span class="td-cat-name">ENTERTAINMENT</span><span class="td-cat-no">2506</span></a></li><li><a href="https://dailygamingworld.com/category/sports/"><span class="td-cat-name">sports</span><span class="td-cat-no">1238</span></a></li><li><a href="https://dailygamingworld.com/category/tech/"><span class="td-cat-name">Tech</span><span class="td-cat-no">470</span></a></li><li><a href="https://dailygamingworld.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">153</span></a></li><li><a href="https://dailygamingworld.com/category/ios-gaming/"><span class="td-cat-name">IOS GAMING</span><span class="td-cat-no">77</span></a></li><li><a href="https://dailygamingworld.com/category/gaming/"><span class="td-cat-name">GAMING</span><span class="td-cat-no">0</span></a></li></ul></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="https://dailygamingworld.com/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="https://dailygamingworld.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35"><a href="https://dailygamingworld.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36"><a href="https://dailygamingworld.com/dmca-policy/">DMCA Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-37"><a href="https://dailygamingworld.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-40"><a href="https://dailygamingworld.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41"><a href="https://dailygamingworld.com/sample-page/">DailyGamingWorld</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/dailygamingworld.com\/wp-admin\/admin-ajax.php","nonce":"ffab60953f","ip":"172.69.63.206","clickLimit":"3","clickCounterCookieExp":"3","banDuration":"1","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.5.0'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://dailygamingworld.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
var infolinks_pid = 3235132;
var infolinks_wsid = 2;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-146828842-1', 'auto');
  ga('send', 'pageview');

</script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://dailygamingworld.com/wp-content/uploads/2020/02/The-GSMA-will-decide-on-Friday-whether-the-Mobile-World.jpg\' alt="bg">' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>
<script>
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});
}function ai_load_translations(){/* <![CDATA[ */
ai_front = {"wp_ai":"5.3.2+2.6.2","insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code"};
/* ]]> */}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&(b("https://dailygamingworld.com/wp-includes/js/jquery/jquery.js?ver=5.3.2",function(){b("https://dailygamingworld.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.3.2",null)}),ai_load_translations()),
30>ai_jquery_waiting_counter&&setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>
</body>
</html>